Bug Reports


Topic Replies Activity
About the Bug Reports category 2 March 15, 2019
Wild scrolling in Description box when cutting and pasting 1 August 22, 2019
Filtering searches by geographic features (mountains, riparian, etc)? 1 August 22, 2019
Star-slime (Nostoc commune) 2 August 22, 2019
CSV import error 6 August 22, 2019
Crash when adding photo from camera roll iOS 3 August 22, 2019
Observation stuck at Genus despite Species ID's 11 August 22, 2019
Sound media file problem 6 August 22, 2019
Imac w/ IOS 10.14.5 crashing while using iNaturalist 1 August 21, 2019
Geranium robertianum shown as "introduced" within native range in eastern North America 5 August 21, 2019
Problem creating a new place from a kml file 5 August 20, 2019
Inactive Taxon Malagasy Scops-Owl 2 August 19, 2019
Photos pulled from Wikimedia are displayed at poor resolution on the Taxon Pages 3 August 19, 2019
Follow button (pulldown menu) on observation page 4 August 19, 2019
Many older observations without photos, when clearly there used to be? 3 August 19, 2019
EOL Data not uploading into my guide 4 August 18, 2019
Misidentified photo is default for a species, but only link is to Flickr 5 August 18, 2019
Illogical progression of community ID 7 August 18, 2019
EOL content error on guides 8 August 17, 2019
ID not showing correctly? 3 August 18, 2019
Difference between map and written location 7 August 17, 2019
Newly rolled out Swedish translation is not displaying common names in Swedish 7 August 15, 2019
Wikipedia Page Error 8 August 16, 2019
Issue with using iNat in multiple tabs — loading wrong page on "save" 6 August 16, 2019
I'm getting no pics! 38 August 16, 2019
Missing Pinned Locations 5 August 16, 2019
Common Name not Exporting in English 3 August 15, 2019
Broken photo link observations are still Needs ID 9 August 14, 2019
"No observations" 6 August 14, 2019
Not remembering me when I log in 14 August 14, 2019