EOL Content Error

Hello All,
I am trying to develop guides for my location, but when i try to update the EOL content to choose specific information it thinks about it for a while, then gives an error notification pop up.
I have tried a few different combinations in case i was requesting too much data to begin with and overloading it. But i still get the same error each time.
No specific error code provided:

1 Like

Maybe it’s related to not being able to pull taxon photos from EOL after they changed their site?

See here (end of last year, pre Discourse):
https://groups.google.com/forum/#!searchin/inaturalist/EOL|sort:date/inaturalist/QVJiUMAd-qQ/FmjmrWOjAQAJ

https://groups.google.com/forum/#!topic/inaturalist/79w-upMACYs

(it also happened in April/May 2018, but was fixed. As far as I know, the November/December issue with EOL photos is ongoing)

As stated above it is likely due to the changes EOL made to their site some time ago. The site considers Guides to be closed functionality. They will not delete them, however, there will be no further development or bug fixes applied to them. So unfortunately, if it is a bug caused by that change, it will not be fixed.