How do I turn off the "Enable Notifications" reminder?

#1

Every time I log on I get this reminder:

I close it. It comes back the next time I log on. How do I get rid of it for good?

0 Likes

#2

I should note that I’m never going enable notifications at work. Browsing the forum on my lunch break is fine, but I never want to be interrupted or distracted in the middle of a task by a notification that something new has been posted on the forum.

0 Likes

#3

Which browser are you using? With both Firefox and Chrome I get asked if I want notifications from the site, or if I never want to see notifications from the site. Once I say “never” I haven’t seen this notice again.

0 Likes

#4

Same problem for me on Safari–option to enable, but “never” doesn’t appear as a choice.

0 Likes

#5

I think you can control this in Safari Preferences:

0 Likes

#6

Thanks for the suggestion. On preferences I hit “deny” and unchecked “Allow websites to ask for permission to send push notifications.” On my dashboard I hit the “X” to get out of the notifications question. I logged out and back in–the question was still there. I restarted my laptop. I logged back in–the question was still there. I logged back out and back in–the question was still there. I went through all the steps again–success finally!

1 Like

#7

For me it’s on Firefox. This might have been a cookie thing - I’m browsing in a private window, which deletes all cookies when the session ends. Except… when I visit after ~30min, without logging off, the reminder is back.

0 Likes

#8

Even though I got rid of it last night, it’s back again on Safari, too.

0 Likes

#9

New observation: on Firefox, the reminder comes back every time I open a new tab.

0 Likes

#10

If you go to your browser’s preferences, what does the notifications section say? Here’s what mine looks like for Firefox:

I think this is more of a browser thing than a site thing, but I may be wrong.

0 Likes

#11

Alright, I think I’ve got it. I have my browser set not to accept cookies from sites I haven’t visited. When I choose to accept third-party cookies, then the reminder goes away. (The screenshot was helpful: forum.inaturalist.org wasn’t showing up there at all for me until I adjusted the cookie acceptance setting.)

0 Likes