Misleading site pages titles x hyperlinks

I don’t know whether it’s a bug report but I hope what is shown below, if ever implemented or “corrected”, will be very helpful both for IDing one’s own obs as well as others’.

In the observation page (site):

![|643x360](file:///C:/Users/Douglas/AppData/Local/Temp/lu181488kz3i5.tmp/lu181488kz45s_tmp_5fb75b1c5ee10234.jpg)

In the Identify page (site)

![|643x360](file:///C:/Users/Douglas/AppData/Local/Temp/lu181488kz3i5.tmp/lu181488kz45s_tmp_5fb75b1c5ee10234.jpg)

Is it a problem related to the site translation for Portuguese or just an original implementation issue?

Thank you all, fellows!

It looks like none of you screenshots uploaded. Can you please try again? You should also be able to paste in images.

1 Like

Sorry, I made something wrong.

  1. The observation “compare window”:

  2. The identify “compare window”:

Thanks

It tends to be context dependent, on some pages clicking on the species name will take to to the species page, other places to the full observation - I think it would be classed as a design feature, rather than bug ;-)

1 Like

Funny design, rsrs. What leads me to where I am, leads me nowhere. :)

1 Like

I can’t say this has ever happened to me. I’m going to move this to bug reports. If you can consistently get this to happen, please provide a set of steps, including URLs, we and use to try and replicate.

I think what @douglas-u-oliveira means by “leads me to where I am” as in the Identify modal for an individual observation is quite similar to its observation detail page.

If I’m understanding correctly, the request is to make the taxon link in the upper left of the Identify modal lead to the taxon page rather than the observation detail page.

It works the same in any translation.

Moved back to Feature Requests, sorry about that. @douglas-u-oliveira is @bouteloua’s understanding of your request correct?

Yes, she is right.Thanks

Thanks. Is anyone else interested in making this happen?