Filtered sections of comments seems to be down

I get the whale shark when I try to access the filtered views for comments.

Also Nope:

[addendum: have tried in multiple browsers, both mobile and desktop]

My results are the reverse:


BTW: how do you navigate there? Had to use your links to find it.

I have a (public) journal post that I use to bookmark handy iNat URLs:

I went to the link from there. When I got the whale shark, I removed the filter from the URL and discovered I could get to the unfiltered comments page still, but couldn’t get to the filtered views either through the tabs or by inputting the URLs directly into the address bar.

1 Like

Hmm, they’re all working for me at the moment. Anyone still experiencing this?

I tried it when first seeing that post, worked for me, so I thought maybe I didn’t understand the problem?

…but trying again now, and it doesn’t work! Weird

Doesn’t work through NZ portal either:

We’re looking into this.


I am still experiencing the same thing. The ones restricted to me work, and the general one fails. (The opposite results of the OP)

Here too.

Still nogo for me.

All working for me now.

I’m still not getting thru

Neither am I. :(

My “Comments All” doesn’t even load.
My “Comments by me” loads fine.
My “Comments on my observations” got eaten by a whale shark.

all three links open for me now, but take ages to load. then when they do (I opened them in seperate windows), they are all just the main comments page, and there are no tabs to access “mine” or “for me”, only the “All comments” tab is present.

1 Like

For me, it’s still only all comments that works.

Per @pisum’s discovery in the ID bug report, I tried navigating to a different page of filtered comments by editing the URL.

NOTE: the filter on these examples is mine=true, so it is relative, not absolute and static the way something like u=star3 would be. Therefore, in the examples below (as well as the previous examples in this thread), you may see different results than I did:
Still nogo for me -
Works for me -

Seems to be working now

1 Like