Forum window has disappeared on the iNaturalist home page

Platform (Android, iOS, Website): Website

Browser, if a website issue (Firefox, Chrome, etc) : Chrome and Opera

URLs (aka web addresses) of any relevant observations or pages: https://www.inaturalist.org/home

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: https://www.take-a-screenshot.org/):

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: Forum can’t be accessed from iNat home page right now

1 Like

Can confirm. I’ve also tried other iNat sites apart from .au and the same thing happens. The forum links used to be above my subscriptions, they’re no longer there. No way to get to the forums from iNat at all it seems (have to use google or history)

1 Like

Mine was gone yesterday.
You can google for iNat forum - then I bookmarked the link.

Today iNat and forum are working as they always did, again.

And … it has vanished again, while I was here!

1 Like

@dianastuder are you saying that yesterday you did not see links to the forum on your dashboard but today you do?

@thebeachcomber and @craig-r do you remember the last time you did see the forum links on your dashboard?

(I also do not see the forum links on the dashboard now.)

1 Like

I last saw it about 45 minutes ago and then it was gone

1 Like

I used the visible link to come to the forum and read posts.
Went back to check, and it has gone again.

And a PPS hidden at the bottom of my web version
is the word Forum.
That link works now. So what I am missing is the block of recent Forum posts - to prompt me to click thru.

1 Like

Thanks, everyone. We’ll look into it, but since we haven’t made any changes this morning, I suspect it’s an intermittent issue with Discourse (the forum software and host) that will resolve on its own.

4 Likes

ditto Craig, was working an hour or two ago

On the home page of the iNat website, you can scroll to the bottom and find the link to the Forum there.

1 Like

The Discourse API we use to populate the dashboard is slower to respond today, and as a result some of the requests we make to populate that portion of the dashboard are timing out. Hopefully this gets worked out on their end shortly. Until then, that section of the dashboard may appear sporadically depending on how fast we get responses. When we do get a response we’ll cache the data for 15 minutes.

3 Likes

I briefly had this problem for about an hour this morning, it’s back now, though.

Yes, it is. I did not miss it, so I expect it never disappeared.

Not this particular problem, bu since yesterday forum page is not opening most of the times or takes ages to load, so it may be connected.