Cannot add or remove faves

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform: Website

Browser: Both Firefox and Chrome, even after logging out and logging back in.

URLs (aka web addresses) of any relevant observations or pages: This problem occurs on every observation I attempt to fave/unfave.

Step 1: Click the star to add or remove a ‘fave’.

Step 2: Watch as the “You faved this!” message appears and promptly disappears.

Step 3: Check your faves to see if anything has changed. In my case, I cannot add or remove anything to my list.

To experiment, I also tried removing faves, which was also unsuccessful. It’s been like this for about a month.

i believe this is one of the known unresolved issues with the v2 API test implementation of the observation page. there should be an option somewhere on the page to allow you to go back to the current (non-test) version of that page, and that should allow you to fave the observation.

(since this issue is already documented, this bug report should probably be closed.)

more info:

I believe it’s at the bottom of the page.

1 Like

Thanks to both of you. I’ll try moving back to the current version…fingers crossed.

1 Like

Problem solved. Thanks again!