I'm getting no pics!

I was a mere go-between here, but thanks! Glad it’s been sorted.

Uh … I spoke too soon. Sorted for one glorious session, then hit and miss thereafter.
Today’s particularly bad - I’m not even getting user icons, let alone a hint of the subject! Just maps:

1 Like

BB, I had terrible problems on Firefox with no pics (or pages) loading. Then I tried Brave browser and I’ve had no problems since. Everything loads faster and I rarely have no pics. When I do have no pics it seems to be overload on my ISP, and at certain times of the day (15:30-17:00 SA time being particularly bad).

1 Like

Oh, another tip: if you have Dropbox with lots of action on it sometimes, this can basically stop any other internet action. I have limited my Dbox download to 50kb/second, and left my upload at unlimited (you can make changes under Preferences).

1 Like

Hi MM! Thanks, but no joy - Brave browser isn’t detectably faster - and still gives me no pics! (except maps). I don’t use Dropbox (whatever that is). I spent a half-hour on the phone yesterday with Telkom’s (my 3G ISP) charming helpdesk ladies, in vain. They’re adamant their tower’s fine, handling the holidaymaker hoard with no problems. I have a strong signal and connect well to my other usual sites so their job is done.
Time to creep under a rock and let paranoia rule?

Well, removed the “Solved” marker. ;-)

I’m really not sure there is much we can do about this. Can you still load https://s3.amazonaws.com/static.inaturalist.org/photos/42254319/small.jpg ?

Okay, try checking your browser settings. I have not been able to work out (on this thread) which browser you’re using, so look for settings something like this:
On the left of the web address you’ll see an icon (a lock or something similar), click on that, look for Site Settings in the menu, and then uncheck things like adblockers. Make sure that viewing images on the site is enabled, etc.

Oh, and clear your cache.

And find out what bandwidth you’ve got - iNat uses loads of bandwidth and you need at least 4mbps to make it work (though on Brave my iNat works on 512kbps, but it does struggle at peak times (see above)).

1 Like

Ja MM, ta, done all that: to no avail. I’m on Windows7, using Chrome. Speed tests (see an optimistic one above) fluctuate wildly - within seconds of each other - between ‘typical’ and ‘slow’. Seems zero correlation between the bandwidth pumping out the router and the pics appearing or not.
The pics come and go - and the screens load either way at very similar speeds.
I’m convinced the problem is Telkom’s overloaded 3G tower, not designed for thousands of smart-phone-wielding invading Vaalies. Though Telkom denies this.
Schools back today week - Yay! - hopefully then I’ll be able to emerge from my rock …

1 Like

@tiwane Sorry. Hate to be a bubble-buster!
Yep, the small butty appears near-instantly (this morning’s a ‘no-pic’ day again).
Interestingly, the old iSpot images that were transferred across still load fast and true on iSpot (see screenshot) - so if I want to see the pics they’re available there. Who’d have thunk I’d still be resorting to iSpot after all these years …

BB, I feel for you, I really do, because I had the exact same problem (and even if I hadn’t had the problem). The only way it got fixed was by using Brave. Unfortunately this doesn’t work for you, so I’m all out of suggestions. I found Opera, Firefox and IE on both Windows and Linux didn’t load pics.

@tiwane knows coz I sent emails in utter desperation. I also sent lots of emails to @tonyrebelo, but he wasn’t having the same problem, and none of the other 5000ders ever mentioned it. So I thought it was my ISP (which it partly is), and they said I must buy a bigger package (200% increase in price) just to make iNat work. Well I wasn’t going to do that (couldn’t afford it anyway)!

Maybe try Opera? It also has a turbo option (I think that’s what it’s called) for slower lines.

1 Like

Thank you MM for bringing this topic to my attention.

I am battling with the same issue for the past month. At first I could get pictures before 06:00, but then that also disappeared. It took me nearly 3 weeks to get the service provider’s technician here to tell me there there is nothing wrong with my computer or modem. It seems all lines and what-nots are fine. We managed to duplicate the problem on the technician’s computer, when he signed in on my account, using his modem., after all worked well on his test account and his equipment.

I am able to upload new observations, but once uploaded, I am unable to view the pics.

There must be something wrong on the service provider’s side, but I do not know what or how to get it sorted.

Are you still with-out pictures BB?

Below is a screen shot.
image

Magda
St Lucia, South Africa

1 Like

Ag shame StM, I really feel for you.
Yes, I’m still without pics and unable to make any identifications.
My troubles started on 14 June - after years of trouble-free viewing.
For some reason I got a brief improvement after reset my DNS Protocol. But only for one glorious day’s session. Then it was on and off for a few days and no pictures since. Not even when the school holidays ended and all the tourists went home.
Is your ISP also Telkom?

@magdastlucia StM, I see you’re not even getting user icons. I usually do, but sometimes not.
But you are getting maps, as I always do.
Have you tried opening the large and small images as suggested by Tiwane above?
How about the iSpot pictures? Mine still appear fast and true. (Ironical, ne?)
I know in advance if I’m gonna get pics: I always open my emails first before browsing further. If the iNat daily updates [iNaturalist.org] New Updates show images, instead of the words “karoopixie icon” and “square this 'n that”, I know it’ll be a good day. Haven’t had one of those for weeks now …
It doesn’t matter what time of day I try - from 2:30AM through to midnight - it’s still hopeless.
I can and do still upload new observations. But have to be careful and not try too many at once. The pictures displayed on the editing screen disappear one after another as they are absorbed into the giant maw of the iNat beast, never to be seen again. So you’ve gotta be quick and accurate dragging them into the species and order you want.
Aaargh!

1 Like

Yes ISP is Telkom.
Reset protocol only helped the first time for about 10 minutes.

My email, iSpot, weather are all fine. I am unable to sign in on Dropbox, but once in (now I just stay in) that works fine.

I am uploading new observations, but I am unable to use inaturalist to do my id-ing. Only approx. half my observations are on iSpot, and those are mainly not updated with small changes, so no longer a reliable resource to do my id-ing.

I am on a 2 meg line. Is this a way to force me to upgrade to 4 meg? I would prefer to upgrade to fiber for a mere R50 (on promotion) more, but fiber is not available yet.

If everything else (including uploading 30 - 40 observations at a time, uploading and downloading in Dropbox and email at a good speed and with-out any problems) is working accept the pictures on iNat (the links opened fine and snappy) I am convinced it is something else.

1 Like

@magdastlucia can you load this photo? https://s3.amazonaws.com/static.inaturalist.org/photos/42254319/small.jpg How about this one? https://static.inaturalist.org/photos/42254319/medium.jpg?1560806081

1 Like

Yes @tiwane I can load both pictures instantly.

My pictures came back today, just checked… hope it will stay for now.

Definitely was a setting on my service provider’s side.

@bushboy I am sending you details by private message… I told my Telkom technician you have exactly the same problem from the same time. He is willing to help you too.

Magda
St Lucia

2 Likes

For the record, Magda and I did communicate privately (thanks again StM!), but before I had the chance to contact her helpful Telkom tech, my pics too came back!

And, touch wood, have stayed back since 25 July. Oh, the joy!

Magda and I are about 300 km (200 miles) apart so whatever the issue was (is?) it probably wasn’t confined to our local towers …

3 Likes

Huzzah! That’s great news.

1 Like

I’m having the same issue. Google Chrome from China through VPN via HongKong. This is my normal setup and haven’t had this issue before, but it’s been two days for me now.

Sorry to hear you’re hitting the same problem, @thelittleman.cn. What happens if you click these links? Can you post screen shots?