Observation not reverting from subspecies ID to species ID

Not sure if this is a General item or a Bug Report. I thought I’d start here though. In Observation https://www.inaturalist.org/observations/136923623, a subspecies was suggested, Maritime Pokeweed (Phytolacca americana rigida), but the plant in the observation does not have erect racemes, so it it just the American Pokeweed (Phytolacca americana). When I add that ID, I don’t get the regular pop-up window saying something like “are you sure it’s not Maritime Pokeweed” and the ID remains as Maritime Pokeweed. Is there some way to rectify this so it goes to the non-subspecies?

Can you try deleting or withdrawing your ID, and then trying again? When I attempt to add an ID of P. americana, I get the pop-up window appear as normal

I tried that previously and it didn’t work. I tried it again after your suggestion but with the same result. I then tried it on a different computer, with the same result. Then I tried going out to just genus level and that did seem to work…

But, if I try going to species level (not subspecies), it reverts back to the subspecies.

Very puzzling.

1 Like

If you disagree that it is Phytolacca americana var. rigida, suggest the ID Phytolacca americana var. americana.

1 Like

but it shouldn’t be necessary to force a new var, if we wanted to have the straight species?

1 Like

That’s because you add id after another, you need to withdraw the first, update the page, better open it again, then add an id of species where it will allow you to add disagreement.

1 Like

@ Marina_Gorbunova, I tried that, too and it didn’t work.

I just added an id and it worked fine.

Glad it worked for you. I tried that same thing on two different computers and it didn’t work on either. Thanks for doing that.

@ Marina_Gorbunova, how about deleting yours now and I’ll try again and see what happens.

Deleted it.

So now, oddly enough, it is stuck at only genus level even though the subspecies ID is there (I’d have thought it would go to supspecies)…

But when I add a genus and species ID of Phytolacca americana, it reverts back to the subspecies Phytolacca americana rigida

I got why it happens so, of course second id is a ssp and it doesn’t change community taxon, that’s how iNat works, so your id just can’t be a disagreement after it, there needs to be another species id to have it. Or yeah, id it as another var. and it will be just species.
btw community taxon for this obs is a species, it just shows as var. an will be filtered as var., but not really is ided as one, anyway it’s better to make it look as species if you’re sure it’s not this var.

I didn’t think that was how iNat worked? I thought if you added a more course ID, like just the family of palms, instead of a particular genus, it would go to the more coarse, recent ID. I’d have thought it would be the same for this ID.

No, sub-species ids work differently, unless you add two of them id won’t change.

1 Like

As suggested above I did Phytolacca americana americana and the does work. I’ll leave it that.

Thanks all for the assistance on this.

1 Like

I think the current solution is now creating another issue. It appears that you believe this to be ssp. americana, but as I understand it you do not. So what happens if someone else sees your ssp. ID and decides to agree with you? Now you again have a ssp. level ID that you don’t agree with. I recommend adding a statement like the following, either as new comment or as an edit to your existing rationale for your ssp. ID:

Note that my subspecies level ID was necessary to overcome iNat’s subspecies assignment rules and bring the ID back up to the species level. My actual ID is at the species level, not the subspecies level.