Account settings blank

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Website

App version number, if a mobile app issue (shown under Settings or About):

Browser, if a website issue (Firefox, Chrome, etc) : Safari

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: https://www.take-a-screenshot.org/):

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.): Upon opening account settings the page is completely blank. The page is also blank on iPad using safari, but shows up fine using chrome.

Step 1:

Step 2:

Step 3:

We had a temporary problem this morning that might have caused this. Is it working for you now? If not, do you mind if I test out your account to try and replicate the problem?

I noticed the problem late yesterday actually, but it was working fine before the settings redesign. Still blank for now, no problem if you test it, thanks!

Hm, well I tried viewing https://www.inaturalist.org/users/edit as you, as you in Safari, and as you in Safari on an iPad and I couldn’t get this to happen. This looks like some kind of Javascript bug. If you know how to view the Javascript console, do you think you could post a screenshot of that, especially if it’s showing some kind of error message? You’d probably have to be using Safari on a laptop or desktop, though, not on a mobile device.

If someone else is experiencing this and knows how to view the Javascript console, that would help too.