Can’t upload anything

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): iOS

App version number, if a mobile app issue (shown under Settings): 2.8.7

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: https://www.take-a-screenshot.org/):

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1:

Step 2:

Step 3:

Dear Sir/Madam

A few days ago, when I updated something on my post. I think the time clash with somebody updated something on my post at the same time…to rename the insect category…

After it… I found I can’t upload anything further on my board…

Would you please help me to solve thIs problem? Enclosed a picture for reference.


Looking forward to your reply soon! Thanks!

Blessing

1 Like

I have had a similar issue with both the iNat app (iOS 13.5.1) and the website (OS Catalina 10.15.5) since 7 am yesterday (July 30th). My app version is 2.8.7, build 558.

Prior to the regularly scheduled maintenance, I was unable to upload observations; the “loading metadata” message stayed constant, and the uploads timed out. It took me about a dozen tries over a period of more than 24 hours to upload this observation (https://www.inaturalist.org/observations/54857382). And, I could only add one photo at a time; each upload took a painfully long time. It’s still not complete, and the photos are still not in the preferred order.

In attempt to trouble shoot, I took the following actions:

  • Checked wi-fi connection.
  • Attempted to upload via cellular data.
  • Attempted to upload via app (multiple times) and via web (multiple times).
  • Deleted and restored app (multiple times).
  • Checked my photo size to ensure it was within iNat guidelines.

I hoped that the issues would resolve after last evening’s update, but, so far, they haven’t. I’m sorry for your trouble, but I’m at least relieved to know that it’s just not a “me” problem.

1 Like

@lodaisy if you log out of the app and log back in, are you able to upload observations?

@kathrynwells333 which browser are you using? Can you please share screenshots of any error messages you see?

Finally, are these “Live” photos? Someone else was having trouble uploading those.

1 Like

I’m using Safari. I’ve never had a problem until just these last 48 hours.

They are “live” photos, but I’ve been historically uploading the same type of photos.

I’m not seeing an error message; the upload just stalls out or stays in a perpetual upload cycle. This observation took about 15 minutes to upload: https://www.inaturalist.org/observations/54977846. I uploaded it with two photos from my phone app, which stalled out three times. While I was waiting, I checked the website, and my observation appeared, but with only one photo and none of the other data (projects, etc.). In the meantime, my phone app still showed that it was uploading.

These screenshots may not be helpful, but they show the slow upload progress of the app. (I uploaded the observation approximately five minutes after the photos were taken.)IMG_1733.PNG|230x500

(It took about seven minutes to upload these two screenshots!)

I don’t have a current screenshot of a website upload, but those are staying in a perpetual state of “loading metadata”. If I refresh the browser, sometimes an observation has uploaded even though it seems to still be in process; however, the upload is not complete. Only one photo of several may have uploaded, and the observation fields/project selections do not transfer.

And, my other photo above did not upload but can be viewed via the link. (?)

Can you please send a few of hte original files to help@inaturalist.org so we can take a look at them? Our logs show that there’s something about the data being submitted that is causing these failures.

Sure! Thanks, Tony. And, in the “For What It’s Worth” category,

here’s a screenshot of the website, showing “loading metadata”.

Yes. It is working! Thank you Tiwane!:)