Can't remove annotation

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Website

App version number, if a mobile app issue (shown under Settings or About): -

Browser, if a website issue (Firefox, Chrome, etc) : Microsoft Edge

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

I tried to annotate this post as an adult, but accidentally selected a larva.
I tried to remove it, but it fails with an error.
It has been left in an erroneous state.

What’s the URL of the observation?

Did this happen multiple times or just once? I find that similar errors occasionally randomly happen when I mark all as reviewed or add an ID, but the error then clears.

@norose I’ve set this topic to close on Saturday morning (California time). Without specific details like URLs, it’s not something we can investigate further.

This topic was automatically closed after 3 days. New replies are no longer allowed.