Delay in availability of GBIF map layer?

On another topic, someone just pointed out that we have the option on a taxon page map to view GBIF data as a layer.
https://forum.inaturalist.org/t/posting-historic-data-with-no-photos/38781/5?u=gcwarbler
I had previously overlooked that map layer. Very shortly thereafter, I looked for the GBIF map layer for a taxon of interest to me and found it absent:
https://www.inaturalist.org/taxa/1333739-Eudesmia-lunaris
As I explain in that other thread, up until just a few months ago, there were no iNat observations of that species but there are now 34 RG observations, at least 28 of which have already been imported into GBIF.
So is the GBIF map layer added automatically for a taxon at some point? Is there a delay? or is there a particular action that needs to be taken to make the GBIF layer available?

For context, here is my journal post about the recent “re-discovery” of Eudesmia lunaris in mid-November 2022:
https://www.inaturalist.org/journal/gcwarbler/72746-rediscovering-an-overlooked-lichen-moth-in-colombia-and-venezuela

1 Like

probably needs a record for GBIF added in the taxon schemes: https://www.inaturalist.org/taxa/1333739/schemes.

OK, that looks simple enough to do. But what is the “Source identifier” required on the scheme entry page?

Screen Shot 2023-01-21 at 12.56.22 PM

1 Like

should be the ID in GBIF, i suppose: https://www.gbif.org/species/5117413.

2 Likes

Correct, but just the ID / number (here 5117413), not the entire URL

Edit: I should add that it usually takes a few minutes until the GBIF data show up on the map when selected.

2 Likes

Also, in the screen capture example above, I don’t recognize the “Taxon name” “2833777”. It’s not from iNat and not from GBIF. Is that a place I should substitute the scientific name or something else?

1 Like

that would be my guess.

1 Like

It’s also not clear to me what info is supposed to be in the Taxon Name field in that page where we link an iNat taxon to a GBIF entity. I have been adding the same GBIF code number into both the Source Identifier and Taxon Name fields and it seems to work fine. As @jakob says, it takes a couple minutes after you save the entry for the GBIF checkbox to become available in the taxon map.

Hi Rupert, only the Source identifier needs to be filled in. I’ve never touched the number shown in the “Taxon name” box. Cheers!

1 Like