Exclude captive/cultivated species from project?

Is it possible to set my project to NOT count captive and cultivated species toward the total species count? I was checking the count daily (and updating on social media) but then realized the count included the zoo collection and several cultivated plantings. I know I can filter them out when I do a search of my project, but it would be convenient to have them excluded from the project altogether.

You can set requirements on observations, one of them is:

That setting should do as you want.

The project is set for Quality Grade: Research Grade
Will also checking “needs ID” change it to exclude non-wild organisms?

No. You might want to post the name of the project so they can check it out. It shouldn’t be counting things that aren’t research grade with that setting.

1 Like

It’s the Franklin Park Biodiversity Project: https://www.inaturalist.org/projects/franklin-park-biodiversity-project

1 Like

That project has the quality grade set to “any”.

1 Like

I’m confused

1 Like

Well, that was weird. I edited the quality to “needs ID,” checked that it changed, then edited it back to include “research quality” and that seems to have worked.

I’m just relaying what I am seeing when I look at the project:

The Quality Grade is showing “any”

Please note you can’t exclude captive/cultivated species from a project, you can only exclude captive/cultivated observations.

Unless the flag is set on the individual observation to mark it as not wild, it will still appear in your project. So it is possible that you will still see these records until they are marked at the individual record level.


Thank you, that is a good distinction to make.

1 Like

this is a bug in projects that I have experienced as well and it appears to happen consistently across all projects I have made: the default setting for projects is “data quality: any” but the default position in the project edit page displays “data quality: research”. checking or unchecking any box will reset this and cause things to work as intended, but until then the bug will occur.


ah ha! The actual bug appears!

Thanks for the info.


Thanks, I can replicate and have made an issue: https://github.com/inaturalist/inaturalist/issues/2412

1 Like

Thank you for identifying this bug!