Fields stopped to appear when I try to link a project to my observations with my Android

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Android

App version number, if a mobile app issue (shown under Settings or About): 11

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: https://www.take-a-screenshot.org/):

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.): For one month I cannot fill the fields of any of my projects using my 2 smartphones. It always works well through my PC computer. The fields do not appear when I choose a project.

Step 1: I record my observation

Step 2: I choose projects

Step 3: I tick the choosen project (i.e. Abiome). Then the available fields should appear to be able to fill them but It does not happen anymore

I’m having the same issue (also on Android).

Made a bug report on Github: https://github.com/inaturalist/iNaturalistAndroid/issues/1164

Latest beta version (1.26.0 - 530) has a potential fix for this. I tried it earlier today and it appeared to be working.

If you want to join the beta program and test it out, go to https://play.google.com/apps/testing/org.inaturalist.android

any idea when the fix will be updated?

No, I don’t.