Filters Page: Download URL No Longer Works


I’m hoping someone can help me out. Downloads are no longer working when using this URL for downloading records that I’ve identified. It had worked in the past:

Here’s an example of a successful download. Please let me know what I am doing wrong or if there is a change on how to submit a query on the download page. When the file size is 990KB as shown below this is a success.



I’m getting this error message, is this what you see as well?

@tiwane Thanks for the follow up. That’s exactly what I’m seeing.

Thanks for correcting this. I haven’t tried downloading for close to 12d and this morning the URL for downloading on the filters page works! Thanks again …

just for clarification about what actually happened here:

  1. on the export page, there was originally a validation that required that you to specify a taxon, place, user, or search term in order to kick off an export.
  2. under certain circumstances, the validation could be bypassed (a bug). nycbirder had generated some exports after inadvertently bypassing the validation, and was essentially looking for a way to bypass the validation again.
  3. iNat staff removed the validation in #1 altogether (probably because it was not reasonable to fully close all the ways to bypass it) and replaced it with a rule that allows you to have only one export running at a time:

for moderators, i suggest this thread be closed, along with these other threads (which are all variations of the same thing):

1 Like

@pisum Thanks for the clarification. Excellent job following up on this and tracking the threads I created trying to get to the bottom of the issue.