Issue with website uploader

Happening on Google Chrome (and Safari) on a Mac. When I click on the upload button, I get this:

Weirdness continues when I drag an image in:

something wrong with your acquisition of the CSS file. see and

have no VPN now. tried installing several, enabling, disabling, reloading - nothing worked. unchecked all proxies too

try opening developer tools in your browser, and look for errors in your console, especially related to .css files. a screenshot of such errors would probably help to troubleshoot.

1 Like

additional screenshots. i really know nothing about this stuff unfortunately

are you able to open these links directly in your browser?

(do you see any error messages pop up on the screen or in your console when you go to the links above?)

okay so I get the ‘your connection is not private’ error upon trying to open those links. if I go into terminal and enter:

/Applications/Google\\ Chrome --ignore-certificate-errors &> /dev/null &

then everything works as normal. but then as soon as terminal is closed, we’re back to errors again.

hmmm… off the top of my head, i’m not sure what to do with a “your connection is not private” error, but that sounds ominous. maybe see what an internet search has to say about how to fix something like that? (that’s would be my own next step if i encountered this problem myself.)

aha! I had to go into keychain access and select ‘always trust’ for the certificate. things seem to be working fine now. thanks for the help!!


you’re welcome.

since this seems solved, if any moderators see this, i think we can close the thread.

@pisum thanks for your help. Talking with our developers, they would like a bit more info to see how it might be affecting others.

@brandonwoo can you please share which versions of Chrome and Safari you’re using? This information information is really helpful for investigating bugs.

1 Like

hmmm… if you’re planning to troubleshoot this more, it might be relevant to get the macOS version and Keychain Access version (if that has its own versioning apart from the OS).

Chrome: Version 83.0.4103.61
Safari: Version 11.1.2 (11605.3.8.1)
And this is all on a Macbook Pro, OS X El Capitan, Version 10.11.6

Have recently had similar issues with a few other websites (including BugGuide) that were fixed with the same solution above. Maybe it’s just my poor computer…

1 Like

Thanks @brandonwoo This should be fixed now, it was affecting older computers. The connection was secure, but your computer couldn’t verify that it was secure.