Photo does not upload

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): iOS

App version number, if a mobile app issue (shown under Settings or About):

Browser, if a website issue (Firefox, Chrome, etc) : Edge and Chrome

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: I dragged a photo to new observation, location info was added automatically.

Step 2: I waited for a suggested ID (what did you see? box) and then added the name manually as the system did not read my photo tag. System found the name and added to my observation successfully.

Step 3: I clicked on submit 1 observation.

Box uploading photo appears. Nothing happens for at least 5 minutes. I tried rebooting my laptop but that didn’t change anything.

I’m a little unclear about the operating system. iOS is a mobile OS (iphone, ipad), but you reference using a laptop. Can you clarify?

when I have this issue it’s usually related to large file size photos and slower internet connection.

I am using my android phone as a hotspot so I can upload photos through my computer. The photo size is less than 6 MB which didn’t seem to be a problem in the past. I am with Telstra and if I use a different carrier, it all seems to work OK. Maybe I should contact Telstra first. My upload speed seems to be severely lacking (1.2 mbps)

I also seem to have an issue that the metadata is not uploading.

1 Like

I have been trying to upload my photo into the profile. I drag the file over, the photos shows up on the profile, but I can’t get it to save. Nothing happens when I hit “Save Settings”.

It seems to be resolved now. I don’t know what changed.

profile photos are different from what’s being discussed in this thread. see for more discussion on profile photos.

1 Like

I spoke to Telstra and they sent me a new SIM card. It seems to have resolved my problem although when I tried again 1 week before receiving my new SIM, the issue seemed to have disappeared, so I am not sure it really was a SIM card problem.

1 Like