Place Doesn't Show In Project

I have created a new ‘place’ by importing a KML file and then manually editing a part of the lower boundary. This new place is called “Rainford Ward, St Helens, Merseyside” - see here:

When I create a project and type in “Rainford Ward” into the “Include Places” entry box the place does NOT appear in the drop-down. I have tried typing in various combinations of words from the name and single words from the name but still the place does not show.

Can anyone tell me where I have gone wrong or how I get the place into a project ??

The projects I have tried to add the place to are: “Wildlife of Rainford, Merseyside” and “Birds of Rainford, Merseyside”.

Many thanks for any assistance or pointers you can provide.

Cheers and take care.

1 Like

Looks like you got it to work?

1 Like

Yes, I got it to work by deleting the boundary, creating a new on in QGIS and exporting as a KML file, and then re-importing the new KML file into iNat. I never did get the edit to add additional area to the original boundary to work.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.