Can't add a Place I created as boundary to a Traditional Project

This has been the case for a long time, and I can’t remember if I was ever able to use a Place I had created as the boundary in a traditional Project. However, I thought I’d check whether this is an intended limitation.

The screenshot shows a fresh attempt with a place I made months ago, whichis used successfully in many other projects. The actual Place I want to use at present is a new one, so I thought I’d use the old one here as it is well and truly in the system.

The full name of this tried-and-tested Place, copied from one of the Projects that uses it, is
Kaipatiki Creek Restoration site, Glenfield, Auckland, NZ

I’m not sure what the issue is, but maybe try it with a different browser? It comes up just fine for me on the page to create a new traditional project:

2 Likes

Wow! Thank you Alison.

I hd already tried in a couple of browsers, but I just tried while logged in to the global portal instead of the NZ portal. (something i usually carefully avoid, as it was thought to create difficulties for the search function when Places or Projects have been created in different portals. I had had a great deal of trouble last year after creating projects and places that could not be found again and I had to re-create them, then couldnt find the originals to delete them).

anyway, logged in to the global portal, the Place appeared for me just as you found Alison.
So for now, that will be my work-around.

1 Like

Great, glad to hear you found a solution! :grinning:

1 Like

Should be fully resolved here: https://forum.inaturalist.org/t/cant-find-places-i-created-in-the-inaturalist-nz-portal/6127/2

2 Likes