Problem creating a new place from a kml file

I tried to create a new place for the Bright Angel Trail in the Grand Canyon from the rim to Indian Gardens, using this .kml file:

When I clicked on “save place”, I got the message “sorry; that doesn’t exist”.

This sounds like the “create new place bug” from Apr 9.

I tried it again, using Chrome, in case it was a Firefox issue, but still had the same problem.

I tried it again, using Firefox, with a shorter name for the place, just in case there was a problem with the length of the name. It still didn’t work.

Your coordinates don’t look correct to me. It doesn’t seem like you should have a coordinate with a negative and regular longitiude.
This -112.14356419625551,36.057299191254266 puts me near the Grand Canyon
While this 112.14450833382875,36.05722980322578 puts me in China

1 Like

karen, thanks for checking the file! I didn’t think of looking at it. But it seems OK to me, all the longitudes have a minus in front of them, when I look at the file without using wordwrap. You’re probably looking at a wrapped version, in which a line might be broken between the minus sign and the 112.

I had also previous checked to make sure it opened OK in Google Earth, which it does.

Karen, you helped me solve the problem; many thanks!
When I looked at the import into Google Earth, I saw that it had imported TWO shapes. The first one was blank. The second one was the intended delimitation.
I edited the file to remove the extra shape, as well as some extra blank code at the top, and it worked perfectly.

Btw, I made the file using this site:

And it apparently remembered my first attempt which I had deleted.