Create New Place Bug

#1

I am attempting to create a new place manually. Uploading a kml file. Re-directs me back to https://www.inaturalist.org/places with a 404 not found “Sorry that doesn’t exist” message.

0 Likes

#2

Can you please email the KML to help@inaturalist.org? And when exactly do you get the 404 - when you upload the file, or save the place?

0 Likes

#3

Will do. When I save the place.

1 Like

#4

Exactly the same issue is happening via iNat NZ. Attempting to create a new place via kml manual upload, choose save place, then an error screen not recognising that place.

image|690x388

0 Likes

#5

We have the same problem in Taiwan too. While attempt to create a place either by draw polygon or upload kml. Then the error shows it did not recognize the place. thanks!

0 Likes

#6

It’s really difficult to investigate the issue without specific details. Please send KML files to help@inaturalist.org, as well as any relevant screenshots, browser details, and a detailed description of what you’re experiencing.

1 Like

#7

Done. Thanks for the help!

0 Likes

#8

Thank you, we’ll take a look.

0 Likes

#9

I tried to import the same KML and it works! It’s weird. If I encountered the same situation, I’ll report with reproducible details. Thanks!

0 Likes

#10

I also have now succesfully created the place with the original file and method.

0 Likes

#11

Hey folks, @kueda searched out the bug and fixed it. Let us know if it happens again.

1 Like