Project Species links do not load

#1

For Collection and Umbrella Projects, the links inside the Species circle graph do not work. The link activates when you click on it, but it never loads and you are stuck with spinning arrows.

The links in the Observations circle graph work fine. There are no links on the Identifications graph.

I have been attempting to use this feature on Macs for a couple of weeks via the iNaturalist website.

For example, on the image I included below, when I click on the Birds segment to see the species of birds observed, it does not work.

1 Like

#2

Works fine for me using Firefox on my Mac, for projects like https://www.inaturalist.org/projects/city-nature-challenge-2018-san-diego-county?tab=stats

Specific details make it much easier to diagnose an issue, can you please share the URL of the project in question and which browser (and browser version) you are using?

0 Likes

#3

OK, thanks! Here is an example project: https://www.inaturalist.org/projects/louisiana-master-naturalist-2019-bioblitz

I experience this same problem on all of my projects. It must be related to the browser then. I am using Safari 12.0.1 on this computer. Not sure of the version on the other computer at the moment.

@tiwane It does not work for me on your project too.

1 Like

#4

I’m using Safari 12.0.3 on a MacBook and looking at the project you linked to, @tiwane, I can get the results for the links for Observations and Species but not for Identifications. (I had never realized before these are links.)

1 Like

#5

Sounds like an update is in order!

1 Like

#6

Even better would be for me to read your original post better and understand you were talking about the Identifications circle, sorry about that.

That graph is not clickable at all, it has nothing to do with your browser.

0 Likes

#7

@tiwane I was referring specifically to the Species circle. (But I did mention the others.)

0 Likes

#8

Thank you!

0 Likes

#9

I am at the other computer now, and I was using Firefox 65.1.0. I just upgraded to 66.0 and restarted and rebooted, and the Species circle graph links are still not working.

0 Likes

#10

Thanks Amber, we’re looking into it.

0 Likes

#11

Amber, we’ve just released an update that should fix this. It is working for me in Firefox and Safari, haven’t tested Chrome yet.

0 Likes

#12

@tiwane Wow- that was fast! Thanks! It works!
I tried it in Firefox, Chrome and Safari and there were no problems.

1 Like

#13

Awesome, glad to hear it!

0 Likes

closed #14
0 Likes