SEEK: camera doesn't load

SEEK can’t open my camera anymore… :(

Has somebody else this issue?
Any ideas what I could do?

android? my sister was having the same problem when we were trying it out. i have an iphone and mine is fine

Yes, Android.
It has worked fine for the last weeks… but now it won’t play anymore…

It might be helpful to note what version of Seek and what version of Android OS you are using. And/or to email help@inaturalist.org

SEEK is version 2.4.1 (82)

As for Android… it says: 9

I Think, I will have to write an email. … Still doesn’t work anymore :(

I hope you get a quick response! Good luck!

If it helps, I found this https://play.google.com/store/apps/details?id=org.inaturalist.seek&hl=en_US, with an iNaturalist response to another user’s camera-loading problem. The response was “Sorry about this issue. Please contact us at help+seek@inaturalist.org and share screenshots if you can. We would be glad to help with this.”

Thank you. It seems the date before that update was the last one, where seek could open my camera.

I just wrote a mail to them…

1 Like

Since I wrote the mail the new beta already was changed twice, they tried to solve the issue.
Still not working…

They were very thankful for screenshots of Errormessages.

Just letting everybody know, who has the same problem… that it is a known issue and they try to fix it.

2 Likes