Neither inat or seek apps open on my iphone 6 iOS 12.5.7 after your latest 3.2.15 version app

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website):

App version number, if a mobile app issue (shown under Settings or About):

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: neither inat or seek apps open on my iphone 6 iOS 12.5.7 after your latest 3.2.15 version app
Step 2: when tapped both apps enlarge for 1-2 seconds then minimize. They won’t open

Step 3: Thsi same issue occurred in early July and you fixed it in late August

Can you please send a screen recording of this to

Tony, I sent the videos. I had saved the instructions on how to make the videos that you provided to me when this sme issue occurred in Early July.

Thanks. I’m not seeing user reports of other crashes from iOS 12.5.7 users, so it doesn’t seem to be related to that operating system. Maybe it’s more on the device level.

Have you tried deleting and reinstalling iNaturalist? (don’t do that with Seek).

Today my iNaturalist app started doing the same thing. I have deleted and re-installed the app but it is still popping up for a few seconds when selected and then disappearing. I am using an iPhone 6 with iOS 12.5.7. When I double click the home button it shows me iNaturalist is open but if I click on it, it disappears again.

Have not used iNaturalist for a while but now have the same problem with my iPhone 6 and iOS 12.5.7. Same for Seek too. Have removed and reinstalled but still does not work.

Unfortunately the crash seems to be happening before it’s able to send a report to our crash reporting service, which makes it difficult to investigate. We got some information from Apple but not enough to easily pin down the specific cause. We’ll keep looking.

Hello, the same issue is happening on my iphone 6. Looks as if opening inaturalist for a second then a black screen. Ive deleted and redownloaded three times, but problem persists. Thanking you,

I’m going to close this topic to limit conversation to another topic for the same bug.