Cannot Pin a Location

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website):

App version number, if a mobile app issue (shown under Settings or About):

Browser, if a website issue (Firefox, Chrome, etc) : Firefox

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: I tried to PIN a location and received the comment “could not save location; title has already been taken”. The location was “Mocoa, Putumayo, Colombia”

Step 2: When I tried to change the title by adding a number (e.g., Mocoa99 …), I got the same response.

Step 3: When I tried to change the circle and change the name, I still got the same response.

Welcome to the forum! I can replicate on Chrome.
Screen Shot 2022-02-16 at 10.13.11 AM

Hm, it only replicates for me if I click Pin twice. The first time, it creates the pinned location correctly.

That’s the message you get when you already have the location saved with that name, try changing it or check if you already saved it accidentally.


Hah looks like I tried to pin a location I already had saved. The coordinates were different but the title was the same.

1 Like