Cannot post multiple photos to one observation

#1

According to the iNat guides, one should use the “Add Observations” link to add multiple photos to one observation. Theproblem is that I can see no Add Observations anywhere. The only way to enter an observation is via the Upload link. But then each photo creates a separate observation. Not what I want. I am using the latest Firefox on Ubuntu linux. - Jack

0 Likes

Combining observations after upload
#2

Welcome to the forum, @jbinpg. Are you using inaturalist.org/observations/upload ? You can combine multiple photos into on observation by either selecting them and clicking on “Combine” or by dragging and dropping one photo into another. Please see the tutorial video here: https://www.inaturalist.org/pages/video+tutorials#add_web

If you continue to have problems, please share any relevant URLs and screenshots. Here are instructions for how to take a screenshot on several types of devices: https://www.take-a-screenshot.org

1 Like

#3

Thanks, Tiwane, I didn’t know about the clicking and will try it.

The drag-and-drop had been working just fine for quite a while, but the last few times I tried it, it didn’t work. So I deleted most of my extra photos and re-added a few of them one observation at a time. I had occasionally had trouble in the past.

nancyasquith aka Nancy in Sunnyvale

0 Likes

#4

Nancy, can you please provide some details, such as which browser you are using (including version number) and exactly what you mean by “it didn’t work” - such as a description of what happened when you tried to drag and drop one photo onto another? Screenshots are also helpful. It’s difficult to diagnose an issue without some specific details for us to investigate.

0 Likes

#5

Thanks, tiwane. I watched the videos and now understand how to combine photos.

1 Like

#6

The good news is that I just did a test upload, and the problem had disappeared. What had been happening is that I would hold down my mouse button and tug and tug and nothing moved. This happened several times in a row in the past few weeks.

I agree that screenshots are often helpful. But not here. Picture 40 photos being uploaded. That’s the before picture. Picture same thing, no change. That’s the after picture.

My browser is Chrome version 73.0.xxxx.

0 Likes

#7

I have had recent problems with a dodgy mouse… it would double click when I single clicked, etc. very frustrating when trying to toggle. It might be that there is something stopping your mouse from clicking down correctly… try blowing into the buttons area and it may dislodge anything causing intermittent problems.

1 Like

#8

Thanks, kiwifergus! I’ll definitely try that next time the problem occurs.

1 Like