Clicking on number above "Vote" on a Feature Request

It seems like I used to be able to click on the number above “Vote” on a Feature Request, and I would just be shown the profile photos of the people who had actually voted for it. Now, however, when I do that, there are the profile photos of the actual voters, as well as my own, when I haven’t voted for the Feature Request.

This has caused me a few times to then hit “Vote” to get the option to remove my vote, only to realize that now I have voted unintentionally. I don’t know whether this is a bug, or whether my clicks are misaligned somehow with what I’m trying to click on, or intentional, but I find it confusing when I try to find out whether I’ve voted for something or not. Just wondering whether anyone else has noticed this.

2 Likes

Hm, I tried just now on a few that I haven’t voted for (including the one in your screenshot) and it never showed my name…

1 Like

happens for me sometimes too:

image

3 Likes

When I looked 15 minutes ago on the meta discourse, I didn’t find anything, but I guess I just needed a different search term. It’s been reported, no response from the dev team: https://meta.discourse.org/t/avatar-appearing-as-voted-when-not-voting/118506

4 Likes