Create new check list for place fails

I am getting the whale shark when I try to add a check list:

existing checklists behave OK, I just cannot create a new one …

Yep, I’m getting the same error when I click the “Create new check list for Cape Peninsula” at the bottom right here:

How was this place created? Are checklists allowed?

I don’t know how it was created, but the box is checked to allow check lists, and some were created for it in the past.

I created this place recently and I checked the checkbox to allow checklists. This place is rather small (not as big as Texas) so I expect I should be able to create new checklists, but it does not work :-(


If checklists are not allowed, it should tell me, not eat iNaturalist …
I should have tried more, but I just did two (another one at random) and I am therefore assuming that it is across the board … I have now checked three other places and it does appear to be for any place (for me anyway).

I just want to add a list of trees for the Cape Peninsula to use as a guide …

1 Like

I created checklists for this place but it is not allowed any more. I think you are right and it is accross the board…

I can replicate, I’ll let our dev team know.

same here, new checklist for Haiti gives me a whaleshark

Sorry folks. This should be fixed now