Editing post: "Body is too similar to what you recently posted"

#1

I’m suddenly getting this error whenever I try to edit one of my posts, where before I’ve been able to fix typos easily. In particular, I tried adding a substantial amount to the summary of opinions at the top of this topic, and was denied.

2 Likes

#2

Seems I can’t edit the wiki tutorial I created either. Logging in and out didn’t fix the issue. Closing my browser and restarting didn’t fix the issue.

Edit: looks like it’s working again. I wonder what happened?

1 Like

#3

Having same problem. Thought it might have something to do with Privacy Badger so tried it on another browser with same result. Additionally, I was unable to delete a post after creating a second one after I couldn’t edit the first.

1 Like

#4

Hmm. We are using the default setting for:

Is this 5 minute setting be applicable to the situations you described? Could also be a bug.

0 Likes

#5

No, there was no opportunity to edit, even immediately. I just went back though and it seems not to be occurring now; maybe just a temporary glitch.

To the five minute limit issue, it seems like the edit period should be longer, at least 10 minutes. And I think it would be helpful is there was a notification mentioning the limited period.

1 Like