Failing to create a new place

I am attempting to create a new ‘place’ for our community garden but it is giving me an error:

There were problems importing that place: Failed to import a boundary. Check for slivers, overlapping polygons, and other geometry issues., Place geometry can’t be blank

I have attempted to create the polygon in both Caltopo and Garmin Basecamp but neither seem to work.
Is there possibly a minimum size requirement?

I have opened the KML file in a text editor and manually edited it to be a perfect rectangle, but still no joy.

<?xml version="1.0"?>
<kml xmlns="" xmlns:gx=""><Document><name>CalTopo Export</name><description>Export from CalTopo</description><Folder><open>1</open><name>Polygons</name><Placemark><Style><LineStyle><color>FF0000FF</color><width>2.0</width><gx:labelVisibility>1</gx:labelVisibility></LineStyle><PolyStyle><color>1A0000FF</color><fill>1</fill><outline>1</outline><width>2.0</width></PolyStyle><IconStyle><scale>0</scale></IconStyle></Style><description/><name>Howell Collective Garden</name><MultiGeometry><Point><coordinates>-122.31186992957288,47.61808326844331,0</coordinates></Point><Polygon><altitudeMode>clampToGround</altitudeMode><tessellate>1</tessellate><outerBoundaryIs><LinearRing><coordinates>-122.31208804183166,47.61797061620708,0.0

Any help is greatly appreciated!

it looks like you have both a point and a polygon feature in your file. you need to reduce it down to one feature (the polygon) only.


Huzzah! I deleted the 4 coordinates in the middle of the file and it looks like that worked.
Thank you!


This topic was automatically closed after 12 hours. New replies are no longer allowed.