First observation in the row fail to upload

Platform Website, both brave and google chrome browsers

Description of problem; there is a random chance, neither in batch upload or single, that the first observation in the row will fail.
if i upload 3 the first will fail, same with 11, same with single upload, always the first fail, maybe 1 out of 8 times will succseed.

As a fail safe i allwayes duplicate the first obversion, and then click upload.

when the fail happens, it says 1 observation cannot be done, and my options are “stay and try again” or “ignore and continue”

it is like this for many months by now.

I will prove a photo when i have one.

Thanks, Ben

ideally, you would provide an example of the CSV that you attempted to load (or a snippet of the first few lines from the CSV, including a line that was not loaded and one that was), a screenshot of the error message, and screenshots showing observations that were loaded.

most likely, you have formatting problems in your CSV, but it’s hard to tell without being able to see an example.


I would love to provide you with some csv, the second I will know what is that

CSV = comma-separated values.

in the context above, it’s the file that you attempted to upload (formatted as values separated by commas).

The problem seem to be solved, perhaps system and bug update since last i posted this post.
Thank to whoever fixed it!