Inaturalist app fails to open even after reinstalling

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): iOS 12.3.1

App version number, if a mobile app issue (shown under Settings or About): 3.3.2

Browser, if a website issue (Firefox, Chrome, etc) : Using the inaturalist app itself

URLs (aka web addresses) of any relevant observations or pages: None

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: None

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.): Beginning last night after an update, my inaturalist app would crash whenever I tried to open it. It stays on the loading screen for a couple of seconds before crashing. I read previous forum posts that recommended deleting the app and reinstalling, but this has not helped. I also tried offloading the app without success.

Step 1: Click on the inaturalist app

Step 2: The app loads for a few seconds and then crashes

I’m pretty sure this is the same issue described here:

I’m going to close this topic to focus conversation there.

Unfortunately we don’t have enough information to investigate it further.