iNaturalist app (iOS) fails to open

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): iOS

App version number, if a mobile app issue (shown under Settings or About): 3.2.12

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.): When I try to open the iNaturalist app (up to date iOS on updated iPhone), the app flashes open then completely fails and closes out. The web based site works perfectly fine with my account.

Step 1:

Step 2:

Step 3:

What iOS version please?

Phone is iOS 16.6 and the app is version 3.2.12. I have auto-update on so it is always the most up-to-date version.

1 Like

This happened to me a month or so ago. I also have auto updates on for my iPhone. I thought it would fix itself after a couple days, but it just kept crashing. Eventually I tried deleting the app and redownloading it and that fixed it. Worth trying if you haven’t yet.


Thank you! I’ll give that a try. Figures crossed it works!


I am having the same problem. The app flashes on and then disappears.
Apple iphone 6 12.5.7

thank you

I’m going to close this topic to limit conversation to another topic for the same bug.