Login message in wrong language

When I login I get the message ‘‘Hai già effettuato l’accesso.’’ This is not conform the selected language.
U%20bent%20al%20ingelogd

1 Like

Which browser are you using? I’ve noticed this sometimes happens with Safari.

1 Like

Allkind of browsers like an old version of IE on Windows7 and Windows 10 with Chrome. This issue cannot be replicated at this moment…

iNaturlaist

Windows10
Chrome Versie 72.0.3626.119 (Officiële build) (64-bits)

1 Like

Platform: Website

Browser: Chrome

URLs: https://www.inaturalist.org/home

Screenshots of what you are seeing:

Description of problem:

Step 1: Log into iNaturalist via the login page.

Step 2: I need to click “login” again after Chrome displays the Password save options.

Step 3: The iNaturalist home page shows up, but the welcome message is in Spanish, not English.

@ahospers
I guess you can add your screendump here
https://en.bab.la/dictionary/indonesian-english/anda-sudah

image Anda sudah sign in, You have logged in ?
Lagnuage on english

Instead of Spanish, now the welcome message is in German.

At least, I think it is German.

I wonder if this bug occurs with all languages?