Map resolves "Berkeley, CA, USA" to "Berkely Marina"

It states I can only put 2 URLs in my post. I had only 2 URLs in my post and it is still not accepted. This makes it difficult to report a bug. Trying with 1 URL.

Platform: Website, iOS

Browser: Chrome and Safari (checked both)



Description of problem:

Step 1: Start at the URL mentioned above.

Step 2: Start entering “Berkeley, CA, USA” in the location field and select “Berkeley, CA, USA”. Press Enter/Return.

Step 3: That is all. Map shows the marina highlighted, and “Berkeley Marina” as the location, even though you’ve selected the city of Berkeley.

Oh, the second URL is the one that was already in the form:

If you’re limiting URLs in bug reports of new users, maybe not include a URL in the form? Or warn them they should remove this instruction before submitting?

1 Like

I updated your account level and you should be able to add more links now. (Yep, the link was counting as one of the links.)

It doesn’t look like there is a Place for iNat for the city of Berkeley, though someone correct me if I’m wrong.[]=places

The Explore page is due for a redesign and clearing up the difference between iNat Places and that Locations field (which comes from Google) should be high on the list:


There’s an uneditable point place:
So that’s another problem to solve :/


I am not sure if this is the exact same problem, but when I try to search for observations in “New Orleans, LA, USA” as the location, it always returns results for “New Orleans City Park.”

Always try to search for a location by clicking the filters link then expand the more filters drop down and use the one there.

The one you are using is as noted above seaching google maps, and the site has no control over what names people enter there. Pretty sure searching there for United States there gets you a a single lake in Texas.


Thanks, I tried that and was successful in getting it at least to the parish level but not the City of New Orleans. In Places, there is a New Orleans, LA but it is basically a dot on a map. Does this simply mean that there is not a place for the City of New Orleans or New Orleans MSA yet and it would need to be created by a user?

1 Like

Very few city boundaries have been added, in most cases county or equivalent is the lowest level of geography there is.

I set the max number of links a new user can add to 4 now.

@atflory as others have said, this isn’t really a bug but how the Location search field in the Explore page “works”. However, I downloaded a boundary from the city’s website and added it to the formerly useless one-dot place (which had four (!) projects attached to it). So searching for Berkeley in the Location field shows the city’s boundary now. Didn’t seem right to not have the birthplace of iNat as a real place on the site. :-)

It will take some time for the site to reindex observations for the place boundary, which is why 0 observations show up in it now.