Maps not visible on Web once logged in

An issue with maps not being visible has been consistent for a few hours now across three web browsers (exporer, firefox, chrome) but only occurs when I am logged in. I also checked on a second computer and it is still occuring. First noticed it when I was trying to upload and add a location. Is this just happening with my account? Or is this just a weird glitch?

The map for Explore does show. The map for a projects does not show - just labels or observation spots. Places - no map.

The upper screenshot is logged out. The lower screen shot is after I logged back in.

1 Like

yeah… i was just trying to upload an observation, and i can’t see any maps in any browsers on the upload page or on the observation detail page.

1 Like

Does it work after going to Explore and switching from Map to Satellite or Terrain tiles?

1 Like

yes, that seems to have fixed it, although i had to reload the upload page (and lost all my work)… it was just one observation though.

1 Like

Sorry about that, working on a fix right now…

1 Like

On Explorer I get world map, then on my Observations I get world map. But when I move to other pages that would have maps such as Edit Observations overview, Projects and etc - no map.

Maybe I should just go outside and observe… :smiley:

1 Like

Ok, how’s it looking now? Those of you who “fixed” it by changing the map type in Explore probably can’t replicate the bug anymore, but is anyone else experiencing it? If so, does it go away after clearing your browser’s cache?

i fixed it earlier by changing map type, but i’m now at a different (physical) location on a different machine and different internet connection. not sure if that matters or not, but i just added 4 new observations using the map, and it worked fine.

Not working for me as a logged-in user.

Broken for me also.

Tried a couple of variations on browsers, computers, cleared caches - still nada when logged in.

Don’t know if this info is helpful or not but also within that map I am not given a choice of overlays, full screen, zoom map/satellite/terrain. Other account pins do show up in relative correct distribution. I was looking at one of my American Robin observations.

I had the same thing on both my work and home computers, maps weren’t showing up on observations. As suggested above I went to the Explore page, switched from map to satellite tiles and back, and now maps are showing up again. I believe this broke around 5:30-6:00 PM Pacific if that helps narrow anything down.

I am having the same problem on Safari. All I’ve done is clear the cache–it didn’t help.

I was able to see things once I switched to satellite but not whe I switched back. Also I am a default terrain map.

So I went into a project with satellite map on and within that map switched to Map with Terrain and it is working what seems to be everywhere else. Not sure if that is just coincidental wit HQ efforts or not.

Aaaalllrighty, not my night. Just deployed a new fix. How’s it looking now for you folks who were still experiencing the bug?


Seems good

1 Like

I have maps now. Thanks.

1 Like

All happy here. :slightly_smiling_face:
Thanks for all of your efforts.

1 Like