Places not available for new projects

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): website

App version number, if a mobile app issue (shown under Settings):

Browser, if a website issue (Firefox, Chrome, etc) : Firefox, Chrome

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: The place shows up as existing, but I can’t make the project using it. I’ve tried changing the parent to all the higher levels for the place, but I can’t see it (and I can’t show you what I see because I can only upload one screenshot). The place isn’t there in the ‘Observation Requirements’ ‘Include places’ choices. I know I’ve done this before for other projects. What’s wrong?
Step 2:

Step 3:

Welcome to the forum!
I’m not totally sure what the problem is, but I can confirm it’s happening to me too. Using the place search on the new project page or on Explore does’t bring up LSU Bird Refuge, but it does show up in a header search.

Update – so the proximate reason it wasn’t coming up in a search was because it thought it had no geometry:


The reason it thought it had no geometry was because the boundary was kind of wonky if you zoomed in really close:

I cleaned up that corner and re-uploaded the boundary, and now it’s searchable.


Thanks, that worked. The problem was that I dragged my mouse rather than clicking on that corner where you cleaned it up.

1 Like