Save Settings button is not saving my settings

After changing my profile picture, I click Save Settings, and nothing happens. I wait 4 seconds and the button turns gray, but no Settings Saved message below it shows up. I reload the page and try again, as I still have the old profile picture. This time, I press the Save Settings button many times, and when it turns gray, still no message.

I’ve had this happen for a couple of months whenever I changed my profile picture.

I accidentally removed my profile picture completely while testing this, and now I am stuck without one since this keeps happening every time I try.

i can’t reproduce what you’re describing. i added a picture just fine, and then removed it without issue.

image

what browser and OS are you using? if you open up your browser’s developer tools while attempting the change, do you see anything strange logged in the Console window?

1 Like

I’m on my backup laptop with Linux Ubuntu, and it worked here on Opera; when I tried it earlier I was on Windows 10 on Opera GX. I sent my laptop in for repairs yesterday, so when I get it back I’ll try again on there to see if anything different happens.