Some taxa not being classified according to higher taxa

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Website

App version number, if a mobile app issue (shown under Settings or About):

Browser, if a website issue (Firefox, Chrome, etc) : Any

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: N/A

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

No steps necessary to explain this. There are two family-level taxa that contain the same lower level (genera/species) even though those lower-level taxa belong in only one of those two higher family-level taxa. Moth subfamily Cerurinae contains a set of genera and the species contained within those genera, the moth tribe Dicranurini (which belongs to a different subfamily) contains some of the same genera/species. For example, species Furcula borealis is classified as Ceruriane (432 observations at time writing) AND Dicranurini (252 observations). This seems to have happened due to a new taxon “Cerurinae” that was made earlier this year, but for whatever reason, some of the old observations of the taxa that were previously placed in Dicranurini were never moved to Cerurinae and remain classified as Dicranurini. I can “correct” individual observations by going back and agreeing with an old ID, which I guess gets re-cataloged by iNaturalist according to the current taxonomy. Is there a way to force those old observations into their current taxonomy? The genera in question are Furcula, Cerura, and Tecmessa – observations of these three genera are split up in Dicranurini (old classification) and Cerurinae (new classification).

I posted about this in the curators section back in February ( and I thought that it would eventually fix itself… but now I realize that what I though were self-corrections were just when old observations got ID’ed later, which brought said observations into the current iNat higher classification, and so this does in fact seem to be a bug.

NOTE: Dicranurini is not a tribe of Cerurinae, in reality nor in iNat classification, so that is not the issue.

Inactivating and reactivating problem taxa often fixes issues like this. I tried a few and nothing has happened yet, but sometimes it takes a little time.

Good idea, let’s see if that fixes them. I certainly noticed that when I add an ID to an old sighting it takes some hours to get updated.

That totally worked! I will go ahead and proceed with the other taxa that are in the wrong place. Thanks… this has been bugging me for a while.

@thomaseverest The only thing I notice that may be problematic is that most sightings are no longer RG… I assume that these will be reindexed as such, though it is a bit alarming that the inactivation/reactivation stripped RG status for the sightings.

I’m not sure if I’m seeing it fixed yet. I still see 27 species for the first link and 53 for the second. I haven’t heard of RG status disappearing, so that may also be temporary.

The one species with the most observations, Furcula borealis, has a total of 653 observations at the second link (Cerurinae), which means some of the 432 (the original number listed under Cerurinae) + 252 (from Dicranurini) have shown up under Cerurinae. That’s not all of them, but they seem to be migrating, plus I don’t see that species listed under Dicranurini anymore. I do hope it’s currently just in flux and the RG status will rectify later.

OK looks like it’s fixed to me, except for the RG stuff. Maybe try inactivating/reactivating again?

Yes, the classification issue is fixed, but 5 species lost their RG status. Not good. I will report another bug about that. I tried inactivating/reactivating again for one of the 5 species but that didn’t fix the issue.