Typing colon generates emoji selection

#1

has anyone figured out how to turn off the fact that when typing in the text entry box, if you type a colon it starts the selection for an emoji ?

I don’t know if it makes any difference in the action, but I use the forum in the Danish language, not English.

3 Likes

#2

Not that I know of. :frowning: Although to be honest I didn’t really notice it.

I really dislike emoji so I’d be happy turning them off for the entire forum, but I might be in the minority here.

5 Likes

#3

I would gladly spend one of my six votes on that.

FYI it is not language specific, I switched my interface back to English from Danish, but still get the same behaviour.

1 Like

#4

Is it not a kind of autocorrect in your browser or windows? https://www.howtogeek.com/244272/how-to-disable-autocorrect-in-windows-10/

1 Like

#5

I dont think so, a colon is not a word to be corrected, and this is the only app or site I have encountered where it happens. Nowhere else does typing a colon initiate an emoji dropdown (its not changing the colon into an emoji, it is the equivalent of pressing an insert emoji button if such a thing existed)

1 Like

#6

Look: no emoji. (Chrome on Windows 10)

1 Like

#7

@tiwane I think it’s supposed to be a site setting, maybe you can dig around and report back? I would also be happier with them turned off.

1 Like

#8

:sunflower: I guess I’ll say: I like emoji and appreciate having the option more accessible to use them here. :microbe:

2 Likes

#9

It seems to put up the selection box for emoji choices that start with the colon character, like : ) (without the space) being a “slight smile” is in the list, and when you type the ) part it cuts the list down to just “slight smile”. If you don’t want emoji, just carry on typing without making a selection from that box, and it disappears once there are no possibles that start with what you have typed.

As an example, I can use the emoji selection to get a :slight_smile: after just entering a : or I can carry on and type :) and NOT select the emoji and it appears as the old type smiley face. So it seems the easiest way to turn it off is to just ignore it when it pops up (or press space bar to force it to go away)!

0 Likes