Unable to upload observations

Hi,

My observations stay stuck as “waiting to upload” but never uploads even when I have good wifi and data access (see below). I have already tried re-installing the app.

Would appreciate any advice on what I can do to get them to upload again, thanks!

Have you tried deleting both and reuploading?

1 Like

My guess is that one of your observations has an observed on date which is after its submitted on date, which is blocking things. It would be great if you can send us some specific details of it so we can investigate its cause.

  • Can you please send me a screenshot of what you’re seeing? Here are instructions for how to take a screenshot on several types of devices: https://www.take-a-screenshot.org

  • Can you please send me a log file from the app? To send a log file, go to the Settings tab in the app and tap three times on the version number. You will then have the option to email the log file to us.

2 Likes

I am having the same issue. Any fix figured out? This has been going on for a week or more

Hi @spoor, welcome to the iNaturalist Forum and sorry about the troubles you’re experiencing with the app. Which version of the app are you using? And, have you sent a log file to the iNat developers yet? Head to your account settings within the app and tap three times on the version number. Then email the file to help@inaturalist.org.

3 Likes

1.19.7 and I just sent log files with screenshot. Thank you for the suggestion.

1 Like