Valid species being added (apparently by "search external name providers") as a synonym to the genus

I am getting requests to fix taxa that appear to have been added as a synonym of the genus, instead of having been uploaded as separate species.

Four in the last week. All from Zambia and from bartwursten
These are in POWO as valid species, but are being added (apparently from the Encyclopaedia of Life) as a name (scientific, not current) to the genus.
Here is the latest:✓&q=Cogniauxia+trilobata
((reported at

(the others I have fixed [created as a species and removed the synonym under the genus], but this is getting frequent enough to raise as an issue).

Another just in:

I’ve found that this is not uncommon in tropical species.

See also discussion here:

OK: can we move this topic to that one then?
I am fixing the examples I have found, as there are observations in backlog requiring identification as these species.

I’m inclined to keep this open as a bug report until staff determines it’s either expected behavior or not fixable. The curator discussion I cross-referenced mentions other similar issues besides this one.

If you find other examples that don’t need to be fixed right away, definitely mention the URLs here in case they are helpful for diagnosing the issue.

And FYI this other bug report might also be related:

When did bartwursten originally create these taxa? We released a fix in the last week or so that attempts to prevent this from happening with EoL imports.

The morning before I posted this, so 9 August.

Thanks. If it happens again, please let us know, I’m going to mark it has solved for now.

I just tried to add Goodia macrocarpa and it was added as a synonym to the genus (which I then deleted). I couldn’t find it on EOL though.

Thanks, I can replicate. I’ll add it to my report.

Might it have something to do with a moth genus also being Goodia?

Is it now safe to add the species manually or do you still need it for testing?

You can add it, we can use our test server.

OK, this should be fixed now. I was able to import Goodia macrocarpa via external name providers on our testing server and that fix is now live on the “real” iNat site.

1 Like