"Your Identifications" format is messed up

Pretty sure it isn’t a glitch, I’ve tried reloading the page, and restarting my computer hasn’t helped. Anything that could be something I did by mistake?


What do you believe is wrong with the page? That screen shot looks normal to me.

1 Like

The photos on the left are generally to the left of the observation details, not above them.

Here’s mine, on a phone. Looks the same. Maybe it depends on the window size?

1 Like

I do most of my iNatting through my laptop, not the phone, so I’m not sure what it looked like before today from that point.

My photos are still in-line: (Firefox 110.0 (64-bit))

1 Like

That’s exactly what mine used to look like

I noticed this morning that when hovering over my notifications drop-down list the pop-up now does the same thing, showing the picture over the text rather than next to it.

1 Like

I have the same thing (pics over text) in Chrome. I tried resizing the window and also changing the Zoom level - didn’t matter.

I’m going to move this from Curators to Bug Reports.

1 Like

Mine looks like yours - but since I seldom use that view, not sure if mine has changed.

just noticed that as well, I don’t think it’s a real issue, just weird

Thanks for the input, everyone, but please do include details like which browser you’re using. On my laptop, Firefox and Safari look fine, but Chrome and Brave (which is based on Chromium) look like @carabid_47’s. I made a github issue: https://github.com/inaturalist/inaturalist/issues/3658



Also Chrome - laptop - website

Thanks folks, I can replicate the problem in Chrome. We just released a first stab at experimental RTL support for Hebrew, Arabic, and Farsi just for that page, and the log in and sign up forms, so I’m guessing it has something to do with that. I’ll take a look.


this also exists for the dropdown notifications menu, for the notification you’re hovering over

windows, opera


I noticed this also… Windows, Chrome, unsure which version.

The same for me (windows 10, Vivaldi 5.8).

It seems the problem is caused by this css-property: float: inline-end;, which is supported only by firefox.

UPD: I’ve also added this info to github ticket.

Working now? float: inline-start and float: inline-end were definitely the culprits. Should have tested in Chrome, but on the upside this gave me a chance to fix a few more related things.


back to normal for me on Opera