504 Gateway Error when trying to create a new place

Platform Windows

Browser Chrome

Screenshots of what you are seeing Just a blank page with:
" 504 Gateway Time-out

Description of problem

Go to ‘places’
Click ‘create new place’
Upload KML file and enter all other information:

  • Name: Central American Pacific Coast
  • Parent: North America
  • Place Type: Land Feature
    Create place. It takes a very long time to load, and eventually returns the error page.

I do not have any network issues. The KML file was created on mymaps.google.com, the area is a single polygon. I tried to upload both the entire map with the polygon, and just the polygon on its own. I made sure it was KML and not KMZ. I have tried several times today at different times. The KML file does not surpass the file size limit, but I still attempted to create one with less points on the polygon to no success.

All relevant files here: https://www.google.com/maps/d/edit?mid=1P75WsZZTpasVkuOUIzwLD71mvbY3V0s&usp=sharing

that looks like a very large place. it may exceed the limits for a new custom place in the system.

It doesn’t exceed size limit, and I don’t think it breaches observation limit (not sure what it is exactly)

The observation limit is 200k observations. I wouldn’t doubt your place contains more than that. This area (which, yes, does contain a decent amount of land) already has nearly 130k observations, and this tiny area has over 21k.

1 Like