Android App: does not load top left image under main screen (my observations)

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Android

App version number, if a mobile app issue (shown under Settings or About): 1.20.19 (450)

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices: https://www.take-a-screenshot.org/):

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: Open app

Step 2: Look at home screen.

Step 3: Note that the image on the upper left corner is missing.

Step 4: You can get it to load the image by swiping down to refresh. This takes a while, and I usually need to do this occasionally, especially after I’ve uploaded observations from the web browser so that the app can sync.

Step 5: Close the app and then reopen it: same situation as before.

I can replicate, I’ll send log files to our Android developer. I remember this being a bug a long time ago but it hasn’t popped up lately.

https://github.com/inaturalist/iNaturalistAndroid/issues/921

Awesome, please let me know if you need me to test or help. Thank you!

1 Like

You can become a beta tester here, if you want.