Annotations Not Available in Identify

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): iOS iPad

App version number, if a mobile app issue (shown under Settings or About): website

Browser, if a website issue (Firefox, Chrome, etc) : Chrome

URLs (aka web addresses) of any relevant observations or pages: Observed on multiple observations, but here is an example:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:
in Identify:

on observation:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: Open search in Identify

Step 2: Go to Annotations tab

Step 3: Instead of options to add annotations, there is text that says, “no relevant annotations.”

Step 4: Go to observation page and see that there are options to add annotations on this page.

Troubleshooting: attempted adding an ID when I first found it to see if that enable the annotations. It did not. I tried multiple (>20) plant observations in identify all have the same issue. The search URL I am using is:

Refreshing the search solved the problem. I probably should have tried that sooner. :laughing: I’ll leave this in case it comes up for anyone else.