Cannot select photo from phone gallery in Seek (Android)

Hello,
I used to use the Seek ID from photos in the gallery of my Android phone and it does not work anymore, Seek disconnects as soon as I choose a photo. The ID only works in direct photo shooting. Has anyone ever encountered this problem?

Hi @rebenice, welcome to the forum! Sorry to hear that you’re running into issues with Seek.

Can you share a little what you mean by Seek disconnects as you choose a photo? As well, the version of Seek you are using and the type of phone and operating system version can sometimes be helpful.

I tried adding a photo from my camera roll while in the Seek app and am not running into any issues. This was on a Pixel 3 / Android 10 using Seek version 2.3.8 (73).

Thank you for your reply.
I used Seek with my Huawei Android more than 200 times from my camera roll, and it had always worked.
I can not do it since yesterday and I do not understand why. The Seek version is 2.3.8. As soon as I choose the photo, Seek disappears from the screen.
If I try the ID from pictures taken before yesterday( and already identified), it works, but not with the new pictures taken since yesterday. It’s really incomprehensible!
I’ll have to make the ID with Seek in direct photo, too bad!