Clear the filter "x" is missing on taxon search for flags

On the flags page, there should be a little (x) to clear the results on the right side of the taxon search filter. No x appears on Chrome or Firefox.




1 Like

Can confirm it also does not show up in Firefox 76.0.1
I have to choose another taxon, or delete the text.


Shows up for me.

Using Chrome on a Windows 10 machine. All software updated to current build.

Perhaps one of your ad-blockers is affecting the iNat page?

1 Like

That’s odd, it doesn’t appear for me on:

  • Chrome Version 81.0.4044.141 - Chrome OS
  • Chrome Version 83.0.4103.61 - Windows 10
  • Firefox 68.8.0esr - Windows 10

Incognito/private mode on all, no adblockers enabled

1 Like

For me on Windows 10:

Chrome: Version 81.0.4044.138 (Official Build) (64-bit) - OK
Firefox: Version 76.0.1 (64-bit) - OK

Normal mode and Incognito/Private mode - OK

Ad-blockers and do-not-track add-ins in Chrome: Privacy Badger, Pop-up Blocker, Disconnect, AdGuard, BitDefender Anti-tracking - all enabled

1 Like

for what it’s worth, i can confirm what bouteloua and trh_blue see on Edge (Chromium):


I’m also not seeing it on two different computers running Windows 10 with Chrome and Firefox, and also Chrome on Android.

1 Like