Creating new place leads to 404 error

I’m trying to create a small new place in order to create a project for a camp. (The grounds are open to the public.)

I think I’m following the instructions in the tutorial, but when I click submit, I get a 404 page not found error. I have way more than 50 verifiable observations on my account.

Any idea what I’m doing wrong?

Have you made three places in the last 24 hours? How complex is the polygon for the place? iNaturalist isn’t well equipped to deal with polygons that have many, many points (from what I understand).

Please keep in mind that I have never created or modified a place before.

If you can paste the KML here that may help us diagnose the problem.

1 Like

It’s not very big or complicated. (It’s basically a t shape.)

<?xml version="1.0" encoding="UTF-8"?> Untitled layer ff80dafa 1.2 4d80dafa 1 1 <![CDATA[

$[name]

]]> ff80dafa 1.8 4d80dafa 1 1 <![CDATA[

$[name]

]]> normal #poly-FADA80-1200-77-nodesc-normal highlight #poly-FADA80-1200-77-nodesc-highlight Hollis Renewal Center #poly-FADA80-1200-77-nodesc 1 -94.8444925,39.092402,0 -94.8427723,39.0924682,0 -94.8427615,39.0943917,0 -94.8443924,39.0944083,0 -94.8443495,39.0958198,0 -94.8482333,39.0963527,0 -94.8484693,39.0941211,0 -94.853469,39.0942211,0 -94.8535977,39.0923725,0 -94.8488985,39.0923391,0 -94.8486195,39.087043,0 -94.8458086,39.0869264,0 -94.8446856,39.0871641,0 -94.8444925,39.092402,0

Oh, and I haven’t made any places ever. :sweat_smile: Much less 3 in 24 hours!

Update: I tried it on my laptop and it worked on the first try. I’m not sure what part of doing it on the laptop made the difference. But anyway, it worked! Thanks everyone for your help.

1 Like